Error: “Unable to Reconnect Zenefits to Vanta”

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Environment Details

Trouble reconnecting Zenefits to Vanta. Vanta is stuck on "Loading your resources" and says "connected" but doesn't have the green checkbox

 

Cause

 

Some permissions are disabled for the API token in use for Zenefits

 

Resolution

Enable the following permissions in Zenefits.

Once enabled, verify the users are coming through

 

 

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