Error: Duplicate profile, Employee Re-joined, User Access needs to be moved to new user

  • Updated

Environment Details

 

A former employee rejoined, has the same email and now has two entries for user access. The user access is showing that it needs to be revoked for the employee's former profile. The duplicate entry for the employee in Vanta needs to be resolved.

 

 

 

Cause

The former employee rejoined and now has two profiles, one as a current employee and the other as a former employee in Vanta.

 

Resolution

The two items that need to be transferred over are the background check and the access to Slack. Both of these can be moved over manually to the current user so the record of the employee's employment and offboarding can remain. 

 

Background Check:
 

  • Select unlink next to the completed check:

  • Navigate to the new user. Select the link icon next to the background check. From there, locate the employee's completed check to link to the new profile:

 

Slack Access:
 

  • Locate the employee's profile for Slack from the Access Page here
  • Select reassign next to the employee's profile
  • Select the user that appears for the employee. This should link it to the active profile


 

 

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