Environment Details
Customer switched the policy versions, as a result no existing policies are being displayed. The new policies were in their instance prior to the switch.
Cause
All associated Monitors/Tests are deactivated due to which the policies are not displaying
Resolution
- Click on the test that is deactivated
- Re-enable associated monitoring for the relevant test and verify if the Policy page updates
- If policies appear for that test, re-enable associated monitoring for all of the tests as described above