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Error: AWS SSO user status "Unknown" on Access page

S
Written by Shannon DeLange
Updated today

Environment Details

AWS Single Sign-on users are displayed as an 'Unknown' Status on the access page

Example:

aws-sso.png

Cause

Vanta is currently unable to pull in the account status of SSO managed accounts from AWS.

Resolution

As this is a technical limitation at the moment, if these users are offboarded, we recommend removing their account from AWS, and manually marking their AWS access as deactivated under their personnel profile.