Error: Auditors Unable to Have Default Access to Documents

  • Updated

Environment Details

Auditors unable to access a document do not have default access. A document must be linked to a control in order to show in the auditor's view.

 

 

Cause

  • Document is not linked to a control, hence unable to access while selecting view as Auditor

 

Resolution

  • Navigate to the Frameworks Page, select the desired framework, and select View as Auditor on the Audit Timeline tile to view what the auditor can see for evidence.

  • If a document isn't visible, ensure the document is mapped to a control on the Documents Page. To map a document to a control, follow these steps:
  • Select the document you'd like to map
  • Next to Related frameworks and controls select Add Control
    Screenshot
  • Select the control and select Add
    Screenshot
  • The document should now be visible when viewed as an auditor
    Screenshot