Error: Auditors Unable to Have Default Access to Documents

  • Updated

Environment Details

Auditors unable to access a document, do not have default access.  A document must be linked to a control in order to show in the auditor view.

While reviewing, Settings > Auditor access, and hovering over the (i) icon, Auditors don't have access to the Documents Page.

 

Cause

Document is not linked to a control, hence unable to access while selecting "view as Auditor"

 

Resolution

Navigate to the Frameworks Page, select the desired framework, and select "View as auditor" on the Audit Timeline tile to view what the auditor can see for evidence.

If a document isn't visible, ensure the document is mapped to a control on the Documents Page. To map a document to a control follow these steps:

  1. Select the document you'd like to map
  2. Next to "Related frameworks and controls" select Add Control
    Screenshot
  3. Select the control and select Add
    Screenshot
  4. The document should now be visible when viewing as auditor:
    Screenshot

 

 

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