Error: AWS SSO user status "Unknown" on Access page

  • Updated

Environment Details

AWS Single Sign-on users are displayed as an 'Unknown' Status on the access page

 

Example:

 

aws-sso.png

 

Cause

Vanta is currently unable to pull in the account status of SSO managed accounts from AWS.

 

Resolution

Unfortunately, there is no resolution to this limitation at the moment. We recommend to remove these accounts from AWS if they’re deactivated.