Error: AWS SSO user status "Unknown" on Access page

Environment Details

AWS Single Sign-on users are displayed as an 'Unknown' Status on the access page

 

Example:

 

aws-sso.png

 

Cause

Vanta is currently unable to pull in the account status of SSO managed accounts from AWS.

 

Resolution

As this is a technical limitation at the moment, if these users are offboarded, we recommend removing their account from AWS, and manually marking their AWS access as deactivated under their personnel profile.

Updated