Error: “ERR_TLS_CERT_ALTNAME_INVALID” while connecting JAMF Premium Cloud

  • Updated

Environment Details

 

When you are a JAMF Premium Cloud Customer, you may see this error appear when connecting it to Vanta:

 

ERR_TLS_CERT_ALTNAME_INVALID

 

Cause

 

This error can appear if you are trying to connect to Vanta using a custom domain. This feature is available to JAMF Premium Cloud customers.

 

Vanta does not currently support custom domain names for JAMF Cloud Premium.

 

Resolution

 

Solution A (OPTIONAL)

  1. Revert your custom domain back to the JAMf-provided domain, and then use that to connect to Vanta.

 

Additional Resources

Was this article helpful?

Have more questions? Submit a request